- 01 Mar 2024
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Error: Replicated data could not be cleared for the following servers
- Updated on 01 Mar 2024
- 1 Minute to read
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When I attempt to clear the Collectors replicated data on an Analyst after applying hot fix / upgrading the server, I receive the following error message.
Error: Replicated data could not be cleared for the following servers
Symptoms:
Have applied a hot fix / upgraded the BluePrint servers (Analyst and Collector).
On Administrator on Analyst, in Servers -> Servers context, the Product versions of the Collector and Server are the same.
If Collector is selected, and “Clear Replicated Data” is clicked, the error message “Replicated data could not be cleared for the following servers: …” appears.
Cause:
There are two common causes for this problem.
The Pharos Task Master isn’t running on the collector.
The Administrator running on the Analyst was running before the collector was upgraded and has cached the collector’s old build version. (This can be confirmed by checking the Administrator’s log file for an error message indicating the collector and analyst are different versions.)
Fix:
Check that Pharos Task Master is running on Collector, if not running, start it.
Restart the Administrator on the Analyst.
If 2 does not solve the problem, Restart the Pharos Task Master on the Analyst.