Missing SSL Cert Bind to Port 443

Prev Next

Issue

Customer is getting an error in the HP Insights portal when attempting to add some printers. The message says: 

Unable to install app: The system was unable to install the app on at address." and to check the deployment log. However, the correct model type is displayed. 

Deployment log shows exception below: 

1) Exception Information 

============================================= 

Exception Type: System.ServiceModel.CommunicationException 

Message: An error occurred while making the HTTP request to https://sentry.server.com:4321/Mps.Client.Mfp/MfpDeployment/MfpDeployment.svc. This could be due to the fact that the server certificate

is not configured properly with HTTP.SYS in the HTTPS case. This could also be caused by a mismatch of the security binding between the client and the server. 

HelpLink: NULL 

Source: mscorlib 

HResult: -2146233087

Root cause

The SSL Certificate bind to Sentry Print port 4321 or Secure Print Trust Root in Local Computer > Personal > Certificates store is missing. 

A screenshot of a computer program 
AI-generated content may be incorrect.