Error: 'Not supported' when running Pharos Reports.

Cause:

The error message is not generated by Pharos. Probable cause of the problem is an "old" DLL affecting the client PC, which Pharos is making a call to. That DLL can't handle the call, hence the error "Not supported".


Solution:

Uninstall the other application that installs MDAC or Crystal Runtime files. Then reinstall the Pharos Reports application.