Problem:
Unable to change the print driver associated to a Queue in the Pharos Administrator, there is no driver listed anymore.
Cause:
The Windows Printer Object was deleted from the system.
Solution:
Add the Windows Printer Object back with the same Queue name it had prior or in the Pharos Administrator under Output Management > Queues > and select the Queue. On the right-hand side of the Pharos Administrator use the "Restore Windows Printer Object" option. This will re-create the Windows Printer Object in Windows.