Unable to change the printer driver for a Printer in Pharos Administrator, it displays as greyed out.

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Problem:

Unable to change the print driver associated to a Queue in the Pharos Administrator, there is no driver listed anymore.


Cause:

The Windows Printer Object was deleted from the system.

Solution:

Add the Windows Printer Object back with the same Queue name it had prior or in the Pharos Administrator under Output Management > Queues > and select the Queue. On the right-hand side of the Pharos Administrator use the "Restore Windows Printer Object" option. This will re-create the Windows Printer Object in Windows.