Unable to install Pharos iMFP onto supported Xerox printer
  • 03 Apr 2024
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Unable to install Pharos iMFP onto supported Xerox printer

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Article summary

Environment

  • Any version of Pharos iMFP for Xerox

  • Xerox WorkCentre or Altalink printer

Symptoms

  • "Could not register Pharos at the device x.x.x.x: Unable to authenticate user."

  • "Could not register Pharos at the device x.x.x.x: Excessive Failure Attempts."

  • Followed by various other errors attempting to enable / disable features.


Cause

The printer's Web Services account has been locked out and / or the provided admin credentials are not correct.

Resolution

First, check to see if a Web Services lockout condition exists on the printer and clear it.

  1. Use a web browser to navigate to the printer's administration web page.

  2. Log in using the printer's admin credentials.

  3. Select Apps > Printing > Printing Web Services from the left side menu tree.

  4. Click the Advanced Settings button at the bottom of the screen.

  5. Click the Clear Lockout button at the bottom of the screen.

Next, verify that the printer has been added to the Pharos Management Console for Xerox using the correct admin credentials.

  1. Use a web browser to navigate to the Pharos Management Console for Xerox web page.

  2. Log in to the Pharos Management Console for Xerox.

  3. Locate and select the printer record.

  4. Click the Remove Device button.

  5. Click the Add Device button.

  6. Enter the correct IP Address, Password, Terminal Name and Advanced Settings.

  7. Click the Save button to initiate the installation process.


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