Uniprint : How to send print jobs to a printer that doesn't support LPD
  • 06 Sep 2024
  • 1 Minute to read
  • Dark
    Light
  • PDF

Uniprint : How to send print jobs to a printer that doesn't support LPD

  • Dark
    Light
  • PDF

Article summary

Environment

  • Pharos Uniprint v9.0

  • Pharos Uniprint v9.1

  • Pharos Uniprint v9.2

Symptoms

  • Jobs are not successfully sent to printer.

  • Job titles at terminal do not match job name.


Cause

In Pharos Uniprint, print jobs are sent to devices via the Secure Release Service (SRS) whether the queue is Direct or Held. By default, the SRS uses the defined IP address of the Device as an LPR (Line Printer Request) target. Unfortunately, some printers do not support the needed LPD (Line Printer Daemon) service or handle it poorly. This results in print jobs that are not printed but are billed. The same applies to some devices that are serviced by a front-end Raster Image Processor (RIP), like wide-format printers, requiring a specialized port monitor for job transport.

Resolution

NOTE: Uniprint 9.0 Administrator supports a "raw" print option over TCP port 9100 for those printers that do not support LPD.  Uniprint 9.2 supports an IPP option also.

To effectively resolve a printer's inability to support an LPRed job, open Pharos Administrator, go to Output Management > Devices > <choose your device> > Network Information. Change the Protocol to the desired selection, (LPR, Raw, if 9.2 IPP, IPPS). Then complete a Change Control.


Was this article helpful?


Changing your password will log you out immediately. Use the new password to log back in.
First name must have atleast 2 characters. Numbers and special characters are not allowed.
Last name must have atleast 1 characters. Numbers and special characters are not allowed.
Enter a valid email
Enter a valid password
Your profile has been successfully updated.