- 28 Mar 2024
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User funds are different from amount credited?
- Updated on 28 Mar 2024
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When I credit a users account the amount shows as much greater than it should. (for instance 10,00 shows as 10.000.000,00)
Cause:
If the Pharos Server was built on a Non-English OS, and then changed to English US, this will occur.
The reason is that Services running on the server will use the Local System Account to run by default. This includes Pharos. As such, they are still using the Non-English settings. This is occurs due to the way that Microsoft Windows works, and can not be changed once built this way.
Solution:
Create an Administrator account on the Pharos Server.(a local Administrator account may be ok, but the Domain Account is a better choice)
Log on to the server as a Domain Administrator - to ensure FULL rights and control.
Set all conditions to English US - including currency and the number of decimal places, etc. to standard.
Set all Pharos Services to run under this account (Logon) along with a proper password in the service properties. Again , Do this for ALL Pharos Services.
Stop and restart the Pharos Services and test.
Pharos MUST run in this manner once a system has been built on an OS other than English US.