Pharos iMFP for Konica-Minolta: The "Pharos for Konica Minolta" service does not start after installation
  • 03 Apr 2024
  • 1 Minute to read
  • Contributors
  • Dark
    Light
  • PDF

Pharos iMFP for Konica-Minolta: The "Pharos for Konica Minolta" service does not start after installation

  • Dark
    Light
  • PDF

Article summary

Symptoms:

  • Windows service does not start.

  • ERROR: "Error 1502. The service did not respond to the start or control request in a timely fashion" when starting a Windows service.

  • The "Pharos iMFP Management Console" does not launch.

  • ERROR: "The Pharos iMFP Management Console has stopped working."

Environment:

  • Pharos iMFP for Konica-Minolta v1.2.x

  • Pharos iMFP for Konica-Minolta v1.3.x

  • Pharos iMFP for Konica-Minolta v1.4.2

  • Microsoft Windows 2008 Server

  • Microsoft Windows 2008R2 Server

  • Microsoft Windows 2012 Server

  • Microsoft Windows 2012R2 Server


Cause:

The "Pharos iMFP for Konica-Minolta" service requires that Microsoft .NET 2.0 components be installed on the host server.

Resolution:

  1. Install the Microsoft .NET 2.0 components on the host server:

  2. Launch Server Manager.

  3. Click the "Add Roles" link.

  4. Put a checkbox in the "Application Server" option.

  5. In the dependency dialog box that appears, click the "Add required features" button to install .NET Framework 3.5.1 features.

  6. Select any additional Role Services that may be required for the server. Click "Next."

  7. Continue through any additional screens until you come to the "Install" step. Click the "Install" button.

  8. Restart the server as required.


Was this article helpful?


Changing your password will log you out immediately. Use the new password to log back in.
First name must have atleast 2 characters. Numbers and special characters are not allowed.
Last name must have atleast 1 characters. Numbers and special characters are not allowed.
Enter a valid email
Enter a valid password
Your profile has been successfully updated.