Konica Minolta iMFP Installation - Connection Failed
  • 19 Mar 2024
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Konica Minolta iMFP Installation - Connection Failed

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Article summary

Sympton:

I have installed Konica Minolta Management console and verified all configuration setting is correct but I keep getting "Connection Failed" when using Test Connection.


Cause:

Unable to Initialize a connection to the PEDI server and the request failed with HTTP status 404: Not Found error.

To verify, go to C:\ProgramData\PharosSystems\Pharos iMFP for Konica Minolta\logs, open ServiceLog.csv with notepad and look for error message below:

2016-05-17 17:54:19,Error,,Pharos.EDI.Wrapper.PharosEDIManager,GetProductVersion,,Unable to Initialize a connection to the PEDI server at HTTP://uniprint81:80/PharosEDI/PEDI.asmx  Details: The request failed with HTTP status 404: Not Found.,ServerConnectionManager.StartPediMgr => PharosEDIManager.Start => PharosEDIManager.GetProductVersion,"System.Net.WebException: The request failed with HTTP status 404: Not Found.

Solution:

  1. Close Konica Management studio

  2. Stop Pharos For Konica Minolta service

  3. Go to "Program Files (x86)\PharosSystems\Pharos iMFP for Konica Minolta"

  4. Open the kmsetup.ini file with Notepad

  5. Edit line 4 to be endpoint = PharosEDI/ediservice.asmx

  6. Save the file

  7. Stop Pharos For Konica Minolta service

  8. Open Pharos For Konica Minolta service and run Test Connection again.


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