Unable to Print Multiple Copies of a Document on HP LaserJet Printers
  • 25 Jun 2024
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Unable to Print Multiple Copies of a Document on HP LaserJet Printers

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Article summary

Symptoms:

  • Multiple copies of a job do not print.

  • Job cost is incorrect for multiple copy print job.


Cause:

The print queue for the LaserJet printer has "Mopier Mode" configured incorrectly for the printer.

Resolution:

"Mopier Mode" is a setting that controls how many copies of the print job need to be sent to the printer. In general, HP LaserJets with finishers (Sorters/Staplers) will require that this setting is Enabled, while LaserJets with a single output tray will require that this setting be Disabled.

To change the Mopier Mode: at the print server  select the start button (depending on your OS this may vary to be the Windows icon). Then select the "Devices and Printers" option. Right click on the print queue that is having trouble printing multiple copies. Select "Printer Properties" then the "Device Settings" tab. This tab should display the printer driver's various options.  Scroll down, under  "Installable Options." The "Mopier Mode" setting is found there. From there you can change the setting.

NOTE: If the queue is deployed as part of a Uniprint package, the package will require rebuilding and updating on the client computers. Connections via RPC (Windows shared queue) will update automatically.

WARNING: If a single queue is serving both Finisher and non-Finisher equipped HP LaserJets as a Secure Print queue, any setting modification will affect the other device type. In this case, it is a best practice to create two queues, one with "Mopier Mode" disabled (for non-Finisher devices) and one enabled (for Finisher devices).


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