Xerox iMFP - Error adding printer "host not found"
  • 04 Apr 2024
  • 1 Minute to read
  • Contributors
  • Dark
    Light
  • PDF

Xerox iMFP - Error adding printer "host not found"

  • Dark
    Light
  • PDF

Article summary

Problem:

When using the Pharos Xerox iMFP version 2.6.17 and I attempt to add a device using the IP Address I receive an error message "Host not found".

How can I correct this?


Cause:

There is some new behavior in the updated Xerox iMFP 2.6.17 that was recently released. Because the software now allows the use of a hostname and an IP Address it does a DNS lookup on the value you enter when adding a new device. If the value is an IP Address that does not resolve in DNS then the error you will see will be "Host not found".

If the IP Address of a device that already exists in the system does not resolve to a name there will be an unhandled exception in the Windows Event Log while you click on devices in the web console.

Resolution:

The current workaround is to add the print devices hostname to DNS or use a HOSTS file entry.

NOTE: This behavior will adjusted in the next release of the Pharos Xerox iMFP Software.


Was this article helpful?


Changing your password will log you out immediately. Use the new password to log back in.
First name must have atleast 2 characters. Numbers and special characters are not allowed.
Last name must have atleast 1 characters. Numbers and special characters are not allowed.
Enter a valid email
Enter a valid password
Your profile has been successfully updated.